Back to overview
Degraded

Custom domains temporarily down

Mar 17, 2026 at 9:00pm UTC
Affected services
Custom domains

Resolved
Mar 18, 2026 at 8:30am UTC

The issue has been resolved. A small number of users may still experience temporary issues over the next few hours, but everything should be back to normal shortly.

If you need any further assistance, feel free to reach out to our team at support@readymag.com.

Created
Mar 17, 2026 at 9:00pm UTC

Custom domains temporarily down.

We’re fixing this.
Projects without custom domains work as usual.